• FEATURES
  • PRICING
  • MARKETPLACE
  • CASE STUDIES
  • BLOG
  • v6.1RC5 - grunt-contrib-imagemin

    #1

    While building openspecimen v6.1RC5 on Ubuntu 18.04 LTS using openjdk-8 the grunt buildstep failed due to an error related to grunt-contrib-imagemin. The only solution I found so far was to update the min version of grunt-contrib-imagemin to 1.0.0 (“grunt-contrib-imagemin”: “^1.0.0”). Is there any known compatibility issue with grunt-contrib-imagemin in version >= 1.0.0