|
API Participant Registration fails with HTTP 400 - bad request
|
|
2
|
1836
|
August 25, 2016
|
|
Customization of OpenSpecimen
|
|
1
|
1525
|
August 19, 2016
|
|
Patient EMR data from EPIC into OS
|
|
1
|
1549
|
August 12, 2016
|
|
Create Shipment - Sending Site
|
|
2
|
1800
|
August 11, 2016
|
|
PPID incremental per Protocol AND Site (not only incremental per protocol)
|
|
2
|
1925
|
August 10, 2016
|
|
Problem Dockerizing OpenSpecimen
|
|
6
|
3829
|
August 4, 2016
|
|
Specimen detail labels
|
|
1
|
1959
|
July 23, 2016
|
|
Internal Server Error when updating specimen label
|
|
1
|
1583
|
July 20, 2016
|
|
Pivot Table Questions
|
|
1
|
1663
|
July 2, 2016
|
|
Consent Capture for Logitudinal time points
|
|
4
|
2387
|
June 16, 2016
|
|
Login ID is not allowing access
|
|
1
|
1911
|
June 3, 2016
|
|
User cannot log in - ORA-25137: Data value out of range
|
|
0
|
2115
|
May 17, 2016
|
|
Delete Specimens
|
|
7
|
3524
|
May 13, 2016
|
|
Internal server error when copying an event
|
|
2
|
1755
|
April 28, 2016
|
|
Linear barcode printing and content best practices
|
|
0
|
1557
|
April 26, 2016
|
|
Query: Maxmimum records returned
|
|
2
|
1659
|
March 23, 2016
|
|
OS 2.3 Upgrade - issue with JDBC driver class
|
|
7
|
3890
|
March 18, 2016
|
|
Deploy from source code
|
|
1
|
1912
|
February 28, 2016
|
|
openspecimen1.1 advance query help
|
|
0
|
1472
|
February 19, 2016
|
|
Deployment Documentation and API
|
|
4
|
2099
|
February 18, 2016
|
|
Jboss redirect issue
|
|
0
|
1383
|
February 10, 2016
|
|
Using Bulk Uploads to make move samples from Fixed to Virtual locations
|
|
2
|
1878
|
January 29, 2016
|
|
Specimen collection and storage issue
|
|
2
|
2095
|
January 25, 2016
|
|
Default super administrator username/password?
|
|
0
|
1635
|
January 22, 2016
|
|
v2.5 documentation and questions
|
|
1
|
1811
|
January 20, 2016
|
|
Error when starting/trying to run OS 2.4 on tomcat 7
|
|
0
|
2682
|
January 15, 2016
|
|
Cannot see the specimens under specimen tree
|
|
0
|
1521
|
January 8, 2016
|
|
OS 2.3 - Oracle errors generated for Coordinator and Technician roles
|
|
0
|
1891
|
December 18, 2015
|
|
Is it possible to have two protocols with two admins in the same instance so that one admin cannot see other protocol/admin details
|
|
1
|
1789
|
December 18, 2015
|
|
OS v2.x Maximum Number of Concurrent Users
|
|
1
|
1847
|
December 17, 2015
|